SonotaCo.JP
SonotaCo Network Japan Forum
SonotaCo.JP Forum Index
homeTop Page  FAQFAQ   検索検索   メンバーリストメンバーリスト   ユーザーグループユーザーグループ   登録する登録する 
 プロフィールプロフィール   プライベートメッセージをチェックするプライベートメッセージをチェックする   ログインログイン 

Video stream freeze problem

 
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCapture BBS in English
前のトピックを表示 :: 次のトピックを表示  
投稿者 メッセージ
Lightningwizard



登録日: 2007.10.19
記事: 152

記事日時: Sat Jun 07, 2014 7:44 am    記事の件名: Video stream freeze problem 引用付きで返信

I'm observing tonight and noticed my Watec video stream stopped updating while detecting. I've seen this problem already from a few other cameras I operate remotely and use the Auto Restart Interval on them (10 minutes). But is there any insight on what makes this happen? It runs at just 7% CPU use.
_________________
Weather & Photography
http://www.lightningwizard.com
EuroSprite blog:
http://eurosprite.blogspot.com
トップに戻る
ユーザーのプロフィールを表示  
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Sat Jun 07, 2014 8:00 am    記事の件名: Re: Video stream freeze problem 引用付きで返信

Lightningwizard wrote:
Watec video stream stopped updating while detecting.

Do you mean frmaes are dropped in the stored video?
Or it looks stopping on the Live view sheet?
Are you using Single File Mode?
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Lightningwizard



登録日: 2007.10.19
記事: 152

記事日時: Sat Jun 07, 2014 8:32 am    記事の件名: 引用付きで返信

It is the live feed yes. It does not seem to detect anymore as the frame no longer changes.
Separate detection clips.

_________________
Weather & Photography
http://www.lightningwizard.com
EuroSprite blog:
http://eurosprite.blogspot.com
トップに戻る
ユーザーのプロフィールを表示  
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Sat Jun 07, 2014 8:04 pm    記事の件名: 引用付きで返信

Lightningwizard wrote:
It is the live feed yes. It does not seem to detect anymore as the frame no longer changes.

Thank you for info.
I saw similar problem on BMD DecklinkSDI4K recently.
It does not start detection (bar stays yellow). I could not solve this problem yet.

What is your capture device?
Which Is the status bar color blue or yellow?
Does the problem occur recently?
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Lightningwizard



登録日: 2007.10.19
記事: 152

記事日時: Sat Jun 07, 2014 10:50 pm    記事の件名: 引用付きで返信

It seems only a recent problem, except for one computer. All computers have different capture devices. It happens in detection mode (image freezes or goes black). Maybe some Windows update or a graphics device driver issue (I saw it was updated in February). I think it could be hard to find out...

There is another computer with a Pinnacle700 driver which (after days/weeks) will no longer show any stream unless the PC is rebooted. That seems a capture device issue.

_________________
Weather & Photography
http://www.lightningwizard.com
EuroSprite blog:
http://eurosprite.blogspot.com
トップに戻る
ユーザーのプロフィールを表示  
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Sun Jun 08, 2014 6:33 am    記事の件名: 引用付きで返信

Thank you for details.....
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Lightningwizard



登録日: 2007.10.19
記事: 152

記事日時: Mon Jun 06, 2016 9:46 pm    記事の件名: 引用付きで返信

Hi SonotaCo,

I am coming back to this topic. I am operating an spectrometer system for my colleagues of IAA-CSIC in Granada along with my own camera. They recently installed a new PC. Problem is the BlackMagic Design Decklink driver somehow does not work properly on this PC, showing no image. (it's a Decklink Mini Recorder PCI card from 2013). Therefore we currently resort to another input (I think the Canopus) to record a lower resolution stream.

In UFOCaptureHD we select the A/D Tape Recorder and Playback device. It displays the stream, but if you let it capture for a few minutes, the stream freezes. Not sure why. The last time I could not even restart it, as if the device is no longer found. (Media type not matched and could not draw graph errors)

Assuming we could restart it normally within a few minutes time, I was looking for the Auto Restart Interval of UFOCapture V2, but it seems intentionally not present in the HD version (of course, otherwise a not-licensed version could be made to restart before 30 minutes)

Do you have ideas we could try and any experiences solving problems with BlackMagic devices?

_________________
Weather & Photography
http://www.lightningwizard.com
EuroSprite blog:
http://eurosprite.blogspot.com
トップに戻る
ユーザーのプロフィールを表示  
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Tue Jun 07, 2016 8:00 am    記事の件名: 引用付きで返信

Hi oh IAA-CSIC in Granada .....

png below is the HD30.0 capturing on Windows10 using Mini-recorder(thunderbolt).
It uses latest DestopVideo 10.6.6 as the driver.
Check points may be ...
0) comfirm you can see the video normally on BMD Media express
1) select right input pin (HDMI for my sample) on the BMD contril panel
2) select "Decklink video capture" as the input device on UFOCapture
3) set precise fps correctly (29.97 and 30.0 are different here), what is your camera?

as for recent windows, the HDD power off setting caused troubles on many PC.
please check the figure below



BMD1066onW10.png
 説明:
 ファイルサイズ:  128.5 KB
 閲覧数:  2140 回

BMD1066onW10.png



w10HDD.png
 説明:
 ファイルサイズ:  40.27 KB
 閲覧数:  2140 回

w10HDD.png


トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
特定期間内の記事を表示:   
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCapture BBS in English All times are GMT + 9 Hours
Page 1 of 1

 
移動先:  
新規投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
投票参加: 不可
このフォーラムで添付ファイルを投稿 できません
このフォーラムでファイルをダウンロード できます


Powered by phpBB © 2001, 2005 phpBB Group
Copyright ©2004 SonotaCo Network. All Rights Reserved.