SonotaCo.JP
SonotaCo Network Japan Forum
SonotaCo.JP Forum Index
homeTop Page  FAQFAQ   検索検索   メンバーリストメンバーリスト   ユーザーグループユーザーグループ   登録する登録する 
 プロフィールプロフィール   プライベートメッセージをチェックするプライベートメッセージをチェックする   ログインログイン 

Pulsating noise and permanent recording in UFOCaptureHD

 
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCapture BBS in English
前のトピックを表示 :: 次のトピックを表示  
投稿者 メッセージ
geosweiningen



登録日: 2013.10.31
記事: 26
所在地: Val Terbi, Switzerland

記事日時: Wed Apr 20, 2016 9:07 am    記事の件名: Pulsating noise and permanent recording in UFOCaptureHD 引用付きで返信

Dear all,

I made this night the first time observations with the ilce-7sm2, blackmagic intensity shuttle and UFOCaptureHD. It seems like I have a problem with some pulsating noise.

When I start Detection everything works fine. After a while (about 1 minute), the Detect Size Level starts pulsating. It’s getting on a certain level and falls back to 0, goes to a higher level and falls back to 0, goes to an even higher level and falls back to 0, and so on. After a short time, UFOCaptureHD starts to record permanently.

I used the Scintillation Mask and have set the SMlevel as high as I could. No effect.
If I activate the “ignore blackout” (could not find out for what this function is), than the noise is gone, but unfortunately the signal too. Mask the black border of the frame in the Detect Area Editor also has no effect.

Any suggestion what I could do?

Best Regards,
Roger

_________________
Val Terbi, Switzerland
http://www.ogvt.org
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Thu Apr 21, 2016 7:58 am    記事の件名: 引用付きで返信

There are some possibilities.

Please show me below
1. snapshot image of your Input sheet. and Live sheet Detect Size setting.
2. ploblem sample clip file, M*P.jpg and zipped M*M.bmp) images
( you can stop recording by increasing the Detect Size or DLratio)


The most probale cause may be the noise or faint air plane detecting.
If those, you can see the reason( triggering pixel) on the R channel of M*M.bmp
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
geosweiningen



登録日: 2013.10.31
記事: 26
所在地: Val Terbi, Switzerland

記事日時: Sun Apr 24, 2016 4:52 am    記事の件名: 引用付きで返信

Hi Sonotaco

Thank you for your support and sorry for the delay in responding. In the meantime, I bring it to work. I reduced the ISO value at the Camera and after that it worked properly.



Here is the Input Screen:


And the Live Sheet Detect Size setting


It’s funny, because I have the same problem with one of my WATEC Systems that I run.

I use there a VC006AUSB Grabber from ems imaging: http://www.ems-imaging.com/index.php/usb-3-0-video-capture/6-ch-a-v-video-capture and operate 4 Watecs.

If I let the Grabber Setting at Standard, I have a permanent detection:





Only when I set the Deinterlace settings at ?Motion Adaptive“ then It works.



The result is then an deinterlaced Capture which seems not to bee ok.


The other Server has no Problems. There I use three cheap Basetec USB Grabber:


What value for increasing the Detect Size or DLratio settings are usable to detect Meteors and TLE? I think I cannot set them too high.

Best Regards

Roger

_________________
Val Terbi, Switzerland
http://www.ogvt.org
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Sun Apr 24, 2016 7:52 pm    記事の件名: Setting samples 引用付きで返信

Here are sampls for each resolution of my station.
These are not most sensitive, but aiming stable meteor observation.
You can set more sesitive, but there may be many unwanted clips or long clips. It depends on the purpose.
Anyway, S/N of video source is very important for motion detection. It should be above around 30db.



sony7s4K.jpg
 説明:
4K setting sample
 ファイルサイズ:  369.9 KB
 閲覧数:  2640 回

sony7s4K.jpg



GH3.jpg
 説明:
HD 60p .... noisy one
 ファイルサイズ:  475.32 KB
 閲覧数:  2640 回

GH3.jpg



w100n.jpg
 説明:
SD wat100n
 ファイルサイズ:  239.6 KB
 閲覧数:  2640 回

w100n.jpg


トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
geosweiningen



登録日: 2013.10.31
記事: 26
所在地: Val Terbi, Switzerland

記事日時: Mon Apr 25, 2016 6:35 am    記事の件名: 引用付きで返信

Dear SonotaCo

I think it was the MinL-N and MinDL values. They were obviously set to close. I'll try it now with the new settings.

Thank you very much for your very valuable input!

Best Regards,

Roger

_________________
Val Terbi, Switzerland
http://www.ogvt.org
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
特定期間内の記事を表示:   
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCapture BBS in English All times are GMT + 9 Hours
Page 1 of 1

 
移動先:  
新規投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
投票参加: 不可
このフォーラムで添付ファイルを投稿 できません
このフォーラムでファイルをダウンロード できます


Powered by phpBB © 2001, 2005 phpBB Group
Copyright ©2004 SonotaCo Network. All Rights Reserved.