SonotaCo.JP
SonotaCo Network Japan Forum
SonotaCo.JP Forum Index
homeTop Page  FAQFAQ   検索検索   メンバーリストメンバーリスト   ユーザーグループユーザーグループ   登録する登録する 
 プロフィールプロフィール   プライベートメッセージをチェックするプライベートメッセージをチェックする   ログインログイン 

UFO2.22 won't preview or detect manually

 
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCapture BBS in English
前のトピックを表示 :: 次のトピックを表示  
投稿者 メッセージ
Glen Harris



登録日: 2008.12.06
記事: 10

記事日時: Sun Jan 29, 2017 2:32 pm    記事の件名: UFO2.22 won't preview or detect manually 引用付きで返信

When I click preview or detect, it says activating but nothing happens. I want to reload the program but it won't accept my original registration code.
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Sun Jan 29, 2017 8:33 pm    記事の件名: 引用付きで返信

What is your camera, capture board, Windows version?.
Please show me the snap shot of your Input sheet of UFOCaptureV2.
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Glen Harris



登録日: 2008.12.06
記事: 10

記事日時: Mon Jan 30, 2017 5:44 am    記事の件名: Re: UFO2.22 won't preview or detect manually 引用付きで返信

Glen Harris wrote:
When I click preview or detect, it says activating but nothing happens. I want to reload the program but it won't accept my original registration code.



UFO2PGASINPUT.JPG
 説明:
PC164CEX-2
Hauppauge WinTV-HVR-1150
Windows XP SP3
 ファイルサイズ:  98.02 KB
 閲覧数:  1414 回

UFO2PGASINPUT.JPG


トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Mon Jan 30, 2017 9:47 am    記事の件名: Re: UFO2.22 won't preview or detect manually 引用付きで返信

Hi,
Thank you for infomation.
Try below.

-1) install device driver of WinTV-HVR-1150 and confirm the video can be seen by the Hauppauge software.
0) Check off the ReSize checkbox.
1) select the capture device on the VIDEO drop down list box at the top of Input sheet.
I guess current selection of "Microsoft DV..." is for IEEE1394 input device and not for the Hauppauge
I don't know what name Hauppauge uses, let me know all the name in the list if you cannot find the one.
2) push Preview
3) if you cannot see the video, then open the dropdown list at the right of device name and select the input pin name of which you connected the camera.

What happens?



ufo2pgasinput1.jpg
 説明:
 ファイルサイズ:  211.34 KB
 閲覧数:  1397 回

ufo2pgasinput1.jpg


トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Glen Harris



登録日: 2008.12.06
記事: 10

記事日時: Tue Jan 31, 2017 2:34 am    記事の件名: 引用付きで返信

My mistake, the capture device is a Canopus ADVC55.
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Glen Harris



登録日: 2008.12.06
記事: 10

記事日時: Tue Jan 31, 2017 6:15 am    記事の件名: 引用付きで返信

Problem resolved. I needed to visit the remote sight. The power receptacle for the camera had to be reset.
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Martin Dubs



登録日: 2014.03.04
記事: 44

記事日時: Sun Apr 30, 2017 6:05 am    記事の件名: 引用付きで返信

Hi Sonotaco,

I have the same problem when starting UFO Capture. It says activating, nothing happens. I operated the camera for over a year on the same computer, a Samsung N150+ Netbook with Video Grabber Logilink 00001A and a Watec902h2ultimate camera. The problem ocurred after a restart of the computer tonight, a few days ago it was working normally. No Windows update in the meantime. I exchanged the video grabber from another camera, I updated UFO Capture from 221 to 224, no change. I changed lagarith decoder to AVI, no change.
Any idea, what else I can check?

Thank you for your answer,

Martin



UFO capture not starting.jpg
 説明:
 ファイルサイズ:  80.25 KB
 閲覧数:  1087 回

UFO capture not starting.jpg


トップに戻る
ユーザーのプロフィールを表示  
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Sun Apr 30, 2017 7:06 am    記事の件名: 引用付きで返信

Hi
Quote:
I exchanged the video grabber from another camera,

It sounds this exchange must be the cause.
Assuming Logilink 00001A is compatible, yet there can be hardware aging, or device driver installation problem.

For example...
25% of my ADVC55s became broken in 12 years
USB input device driver(mouse and kb) of PC switch by Ratoc conflicts with Buffalo usb capture device.
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Martin Dubs



登録日: 2014.03.04
記事: 44

記事日時: Sun Apr 30, 2017 8:00 am    記事の件名: 引用付きで返信

Hi,
I have to be more precise: I exchanged the Logilink 0001A with another one 0001A which I knew was working because I suspected a faulty video grabber. Both are working on another computer.
Problem solved. I made a Windows restore back to a date when it was still working. This removed the problem. Everything is working fine now.

Martin
トップに戻る
ユーザーのプロフィールを表示  
Martin Dubs



登録日: 2014.03.04
記事: 44

記事日時: Mon May 01, 2017 7:36 am    記事の件名: 引用付きで返信

update:
unfortunately the problem came back, now I am really in trouble. Tried reinstalling driver for video grabber, did not help.

Martin
トップに戻る
ユーザーのプロフィールを表示  
William Stewart



登録日: 2010.08.11
記事: 13

記事日時: Tue May 02, 2017 6:03 pm    記事の件名: 引用付きで返信

Martin Dubs wrote:
update:
unfortunately the problem came back, now I am really in trouble. Tried reinstalling driver for video grabber, did not help.

Martin


I have encountered the exact same problem (started on 30th April 2017). My initial thoughts were a hardware issue however I then remembered that my anti-virus software (AVG Free) had updated earlier that day. I could not find an easy way to allow exceptions and temporarily disabling it made no difference. In then end I uninstalled it (via Start | Control Panel | Add/Remove Programs) and now UFO Capture works again.

Note that this issue seems to be dependent on hardware / software configuration. All my systems are P4 HT units running Windows XP. Some (two) seem to be affected by it (and started working again after uninstalling AVG Free) while the other three do not exhibit the problem and continue to work OK.

I'm not performing online banking / email / general surfing on the systems and hence the risk of not having anti-virus software on systems connected to the internet could be considered low - however this is for individual users to decide.

Hope this helps - let me know how you get on.

Best regards

William
www.nemetode.org
トップに戻る
ユーザーのプロフィールを表示  
SonotaCo
Site Admin


登録日: 2004.08.07
記事: 9024
所在地: 139.66E 35.65N

記事日時: Tue May 02, 2017 7:14 pm    記事の件名: 引用付きで返信

William Stewart wrote:
I then remembered that my anti-virus software (AVG Free) had updated earlier that day.

Thank you for precious info.
トップに戻る
ユーザーのプロフィールを表示   投稿者のウェブサイトに移動
Martin Dubs



登録日: 2014.03.04
記事: 44

記事日時: Tue May 02, 2017 8:21 pm    記事の件名: 引用付きで返信

Hi William,

thank you for your comment. I will try if this will fix my problem.

Best regards, Martin

PS: I removed the Antivirus program (Avast) and it is working again Very Happy Very Happy Very Happy
thank you very much William, you have been a great help Exclamation
トップに戻る
ユーザーのプロフィールを表示  
William Stewart



登録日: 2010.08.11
記事: 13

記事日時: Wed May 03, 2017 3:36 pm    記事の件名: 引用付きで返信

Martin Dubs wrote:
PS: I removed the Antivirus program (Avast) and it is working again Very Happy Very Happy Very Happy
thank you very much William, you have been a great help Exclamation


Hi Martin,

No problem - happy to help. A few members of the NEMETODE team have had this issue over the past couple of days though thankfully we were able to diagnose the root cause and propose a solution before too many members had got out the step-ladders and screwdrivers Smile

Based on reports to date this seems to have affected users of Windows XP, Vista and 7 running AVG or AVAST. Many of the other reputable anti-virus programs do not run on older (XP & Vista) Windows platforms however AVIRA does. I've replaced AVG with AVIRA on my affected systems and UFO Capture continues to work properly.

Best regards

William
トップに戻る
ユーザーのプロフィールを表示  
特定期間内の記事を表示:   
新しいトピックを投稿   トピックに返信    SonotaCo.JP Forum Index -> UFOCapture BBS in English All times are GMT + 9 Hours
Page 1 of 1

 
移動先:  
新規投稿: 不可
返信投稿: 不可
記事編集: 不可
記事削除: 不可
投票参加: 不可
このフォーラムで添付ファイルを投稿 できません
このフォーラムでファイルをダウンロード できます


Powered by phpBB © 2001, 2005 phpBB Group
Copyright ©2004 SonotaCo Network. All Rights Reserved.